Find the answer to your Linux question:
Results 1 to 2 of 2
I have enabled numlock in ~/.config/lxsession/LXDE/autostart Code: @numlockx on When I press a key after I login LXDE, numlock LED goes off. Numlock remains on though. So pressing the numlock ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    36

    numlock led issue under LXDE


    I have enabled numlock in ~/.config/lxsession/LXDE/autostart

    Code:
    @numlockx on
    When I press a key after I login LXDE, numlock LED goes off. Numlock remains on though. So pressing the numlock key twice makes numlock back on with LED. I have same issue with both my laptop and desktop.

    Using archlinux. Please suggest if there is a better way to turn on numlock automatically on LXDE login.

  2. #2
    Just Joined!
    Join Date
    Dec 2006
    Posts
    36
    I forgot to mention that this doesn't happen everytime. Say 8 times out of 10. But now after some updates it has improved much. But still it happens rarely.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •