Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I have openbox installed on arch. It was fine and I don't know what invoked the problem. Now my problem is that I cannot type the letter 's' anywhere ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2011
    Posts
    13

    Keyboard error in openbox


    Hi,
    I have openbox installed on arch. It was fine and I don't know what invoked the problem. Now my problem is that I cannot type the letter 's' anywhere when inside openbox. But shift+s works and also, to type the letter, i have to type with windowskey + s simply typing 's' doesnt help. How ever I ll be able to type the letter in other window managers such as awesome and x11.
    Searched many times, but could not get the answer.

    Thanks.


    EDIT : Problem solved. Mods, kindly close this thread
    Last edited by thinkanish; 12-07-2012 at 05:18 AM.

  2. #2
    Just Joined!
    Join Date
    Dec 2012
    Location
    Chilaw, Sri Lanka
    Posts
    4
    Awesome! Could you add the solution to help any others with the same problem? Then you could mark this thread as SOLVED.

    (Had you accidentally changed Super+S to simply S or something?)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •