Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I am currently using Fedora 18 but I really like Arch. The only thing that is keeping me from switching is my USB DisplayLink monitor. It works out of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2013
    Location
    Edinburgh, Scotland
    Posts
    2

    Using a DisplayLink monitor under Arch (Works OOB in Fedora)


    Hi,

    I am currently using Fedora 18 but I really like Arch. The only thing that is keeping me from switching is my USB DisplayLink monitor. It works out of the box under Fedora but I can't get it to work under Arch. When I plug the monitor in, dmesg reports it correctly and a new device is created "/dev/fb1" but the monitor remains black.

    Under Fedora I would open the KDE display options and enable it and the display would come up but under Arch, the monitor does not show up in the display options.

    I have looked around online, most posts tell you to modify you /xorg.conf.d/10-monitors.conf file but I don't have this on my Arch install or my *WORKING* Fedora install so I imagine there must be some way to do it without this.

    Does anyone have any experience with DisplayLink, specifically under KDE and Arch, or could anyone shed some light on why it works under Fedora but not under Arch.

    Thanks in advance,
    Cameron

  2. #2
    Linux Newbie arespi's Avatar
    Join Date
    May 2011
    Location
    Monterrey , Mexico
    Posts
    149
    Hi, maybe you already found a solution. If not, here is something i found:

    https://wiki.archlinux.org/index.php/DisplayLink

  3. #3
    Just Joined!
    Join Date
    Mar 2013
    Location
    Edinburgh, Scotland
    Posts
    2
    Quote Originally Posted by arespi View Post
    Hi, maybe you already found a solution. If not, here is something i found:
    I've tried all of that but still can't get it to work. I'd ideally like it to be like it currently is under Fedora where I don't need to edit Xorg.conf and instead can simply enable the monitor through KDE's display settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •