Find the answer to your Linux question:
Results 1 to 2 of 2
Hello all, I'm having this issue where my user is unable to start Konsole or Yakuake. So far, I haven't had any issues starting other applications besides these. When I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2011
    Posts
    23

    Konsole and Yakuake won't start


    Hello all,

    I'm having this issue where my user is unable to start Konsole or Yakuake. So far, I haven't had any issues starting other applications besides these. When I start Konsole or Yakuake (through any method: ALT-F2, other TTY, K Menu, etc.), the icon bounces at my cursor for a minute or so, and then disappears.

    If I ALT-F2 and "sudo konsole", I can still get a working Konsole window on my desktop, so it's probably not a compatibility issue. I haven't made any changes to the permissions system since a few weeks before this problem began either, but it's hard to know with restarts.

    The only changes I've made in the last week are minor appearance tweaks to Konsole. Since this is the case, I thought that they might somehow be related (You just never know with all this pesky video crap. Sometimes, it seems like ATI wants nothing more than to see linux users in pain. ). I went in and removed the profiles I made from ~/kde4/share/apps/konsole/, but it didn't help any.

    Through a root Konsole window, I su-ed to my non-root user and tried "konsole &" so I could see stderr. I got:

    Code:
    unnamed app(18606): Communication problem with  "konsole" , it probably crashed. 
    Error message was:  "org.freedesktop.DBus.Error.NoReply" : " "Message did not receive a reply (timeout by message bus)" "
    Though this is undoubtedly DBus-related, I don't really understand enough about the inner workings of DBus to know what I should do with this information. From what I can gather, this is only a notice of timeout and the problem could be rooted somewhere else, besides DBus. Does anyone have any ideas?

    Thanks,
    willnoit



    Just in case, here are my machine's specs off the top of my head:

    Kernel: 3.7.10-gentoo x86
    CPU: Intel Core2Duo E5200 2.50Ghz
    RAM: 4GB DDR2
    Video: ATI Radeon HD (It's 5xxx Series, I'm not sure exactly which.)

    As per Gentoo Handbook's recommendation, I compiled the "radeon" open source driver into the kernel. It's been working fine up until now, so I don't think it's part of the issue.

  2. #2
    Just Joined!
    Join Date
    Feb 2011
    Posts
    23
    Hello again,
    After looking at the view and reply counts , I decided against waiting for somebody to post. I solved the issue by deleting my account and creating a new one. This may have not been neededóbut I'll never know (or need to, for that matter) now that the problem's gone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •