Find the answer to your Linux question:
Results 1 to 5 of 5
Hi to all and happy new year to evryone.I'm trying to install gdesklets on my gnome but i'm getting an error.Perl is installed and i don't know what's wrong....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    8

    gdesklets prob


    Hi to all and happy new year to evryone.I'm trying to install gdesklets on my gnome but i'm getting an error.Perl is installed and i don't know what's wrong.


  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    you need to download/install the XML Parser perl module
    --lakerdonald

  3. #3
    Linux Newbie
    Join Date
    Jul 2004
    Location
    WA, USA
    Posts
    102
    It shows that you have perl installed, it is telling you that you need the XML::Parser perl module.

    Link:
    http://search.cpan.org/~msergeant/XML-Parser-2.34/

    Robert Peaslee
    Taking a walk on the wonderful path computers have lain before me

  4. #4
    Just Joined!
    Join Date
    Dec 2004
    Posts
    8
    thx very much guys

  5. #5
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    No Problem. Error messages in Linux, as opposed to their windows counterparts, are very verbose and helpful, and you should learn how to interpret them.
    -lakerdonald

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •