Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2014
    Location
    Vienna, Austria
    Posts
    11

    VNC does not work after upgrade from Suse V12.2 to 13.1


    Dear Experts,

    after the upgrade I only got "remote side closed the connection" on my client trying to connect in a browser via "Ip-adr.: 5801" although I followed closely my installation notes from the old installation (V12.2).

    In a thread I found the hint to remove the "-once" from the server attributes in /etc/xinetd.d/vnc (which I attach). After this I get the "Suse chameleon" but no login even after waiting really a long time.

    Since I found in this vnc the port = 5901 I tried that also but this only yields a string (app. 10 char., do not have it now) on my client screen nothing else.

    What could I have missed ?

    BR
    George
    Attached Files Attached Files

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    4,087
    -->
    You might want to check that your upgrade hasn't also upgraded your firewall settings. I'm not familiar with how SuSE does its firewall, but I know that on other distros the firewall front ends have changed over recent updates, so check that the ports you're using, 5901 to 5903, are still open.
    Linux user #126863 - see http://linuxcounter.net/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •