Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    reset or lock XFCE4 terminal keyboard commands


    Folks: I love XFCE4-terminal, but there's a bug that's been around forever. Does anyone know how to lock the keyboard commands to default?

    Half the time I turn it on, for some odd reason the 'tab' command is set to 'S', and as you can imagine typing emacs -nw in the terminal instead pops up a tab.

    I keep forgetting how to reset it back to a normal key command but I want to fix this for good. CAn you lock the key commands? Or say have it reset back to default everytime you turn it on? Or better yet, is this a bug that's been fixed?

  2. #2
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,901
    I think this is what you are looking for.

    To make sure this happens every time XFCE4 comes up, add an entry to
    Settings > Session and Startup > Application Autostart, as shown below.

    Taken from
    XFCE4 Cheat Sheet
    If you want to learn more about linux take a linux journey
    https://linuxjourney.com/
    Use CODE tags when posting output of commands. Thank you.
    https://www.linuxcounter.net/cert/608410.png

  3. #3
    Linux Guru
    Join Date
    Dec 2013
    Posts
    2,747
    -->
    Quote Originally Posted by kcredden View Post
    Folks: I love XFCE4-terminal, but there's a bug that's been around forever. Does anyone know how to lock the keyboard commands to default?

    Half the time I turn it on, for some odd reason the 'tab' command is set to 'S', and as you can imagine typing emacs -nw in the terminal instead pops up a tab.

    I keep forgetting how to reset it back to a normal key command but I want to fix this for good. CAn you lock the key commands? Or say have it reset back to default everytime you turn it on? Or better yet, is this a bug that's been fixed?
    i think i had some problems with something similar at some point...
    if resetting everything is what you want, i suggest you simply delete a portion of files in ~/.config/xfce4 - it has a subfolder "terminal", so that one should definitely go, but there might be other relevant settings in e.g. xfconf...

$spacer_open
$spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •