Find the answer to your Linux question:
Results 1 to 7 of 7
I'm aware of how to mount hard disks in Linux. However, GNOME is slightly annoying in the way it opens a Nautilus window of the disk in question every time ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Location
    Silicon Valley
    Posts
    27

    mounting disks in GNOME


    I'm aware of how to mount hard disks in Linux. However, GNOME is slightly annoying in the way it opens a Nautilus window of the disk in question every time I mount something. Is there a way I can disable this function?

  2. #2
    Linux Newbie
    Join Date
    Oct 2004
    Location
    127.0.0.1
    Posts
    113
    it is probably an option in fstab, not sure what option you would change, but you can edit fstab by "vi /etc/fstab" or "gedit /etc/fstab".
    http://fedora.rehat.com

    $> man woman
    $> Segmentation fault (core dumped)

  3. #3
    Linux Engineer
    Join Date
    Nov 2004
    Location
    home
    Posts
    796
    No, fstab won't have an option to tell Nautilus whether or not to open a window for it. I'm not sure how to do it, but it won't be in fstab. Might be somewhere in GConf though.

  4. #4
    Linux Enthusiast
    Join Date
    Jun 2004
    Location
    Windsor, CO
    Posts
    656
    under Applications---> Preferences ---> Removable Storage, there is an option for auto browsing, you might try turning that off.
    Emotions are the key to the soul.
    Registered Linux User #375050

  5. #5
    Just Joined!
    Join Date
    Oct 2004
    Location
    Silicon Valley
    Posts
    27
    I can't find a 'removable storage' key in Apps-Nautilus-Preferences. Searches for "auto browsing" turn up nothing as well.

  6. #6
    Just Joined!
    Join Date
    Jan 2005
    Posts
    70
    If you installed full Gnome installation, there should be a Gnome Control center
    or something like that.

    Try to find it there.

    Sorry, don't know any better solution to your problem.

    Maybe google?

  7. #7
    Just Joined!
    Join Date
    Oct 2004
    Location
    Silicon Valley
    Posts
    27
    Never mind, found the option to stop it in the "Removable Storage" applet in the Preferences menu. Just needed to uncheck "Browse removable media when inserted".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •