Find the answer to your Linux question:
Results 1 to 4 of 4
I installed the plugin that allows you to play mp3s in LBA-Linux but they will only play under GNOME. If i switch over to KDE i get a error message ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    8

    Why will my mp3 files only play in GNOME and not KDE?


    I installed the plugin that allows you to play mp3s in LBA-Linux but they will only play under GNOME. If i switch over to KDE i get a error message when i try to play them. I would liek to figure out how to play them in KDE becasue i liek it betetr then GNOME. please help.

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    Which programs are you using to play it with in KDE and GNOME, respectively?

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    8
    i use XMMS in both desktops

  4. #4
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    Are you running XMMS from the command line or from the K Menu? And what is the exact error message that you get?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •