Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21
[root@localhost X11]# dir app-defaults proxymngr wmsession.d xinit.d applnk rstart X xkb encodings.dir serverconfig xdm Xmodmap fs starthere XF86Config-4 Xresources gdm sysconfig XF86Config-4.old xserver lbxproxy twm XftConfig.README-OBSOLETE Xsession prefdm WindowMaker xinit ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux User
    Join Date
    Jun 2003
    Location
    Minnesota, USA yes.....
    Posts
    479

    [root@localhost X11]# dir
    app-defaults proxymngr wmsession.d xinit.d
    applnk rstart X xkb
    encodings.dir serverconfig xdm Xmodmap
    fs starthere XF86Config-4 Xresources
    gdm sysconfig XF86Config-4.old xserver
    lbxproxy twm XftConfig.README-OBSOLETE Xsession
    prefdm WindowMaker xinit xsm
    [root@localhost X11]# XF86Config-4
    bash: XF86Config-4: command not found
    [root@localhost X11]# ./XF86Config-4
    bash: ./XF86Config-4: Permission denied


    thats what i get

  2. #12
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    You're not supposed to run it, you're supposed to look at it. Either start an editor and open it, or run "less -S XF86Config-4".

  3. #13
    Linux User
    Join Date
    Jun 2003
    Location
    Minnesota, USA yes.....
    Posts
    479
    Section "InputDevice"
    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "IMPS/2"
    Option "Device" "/dev/psaux"
    Option "ZAxisMapping" "4 5"
    EndSection

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Then I have to admit that I don't know why it is.

  6. #15
    Linux User
    Join Date
    Jun 2003
    Location
    Minnesota, USA yes.....
    Posts
    479
    well no matter anymore! i got myself a new mouse logitec wheel mouse wooks like a charm. thx for the help though

  7. #16
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I still find it disturbing, though. You said it was a GE mouse, right? What's GE? General Electrics?

  8. #17
    Linux User
    Join Date
    Jun 2003
    Location
    Minnesota, USA yes.....
    Posts
    479
    yeah general electrics

  9. #18
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I find this very strange; I think I'd like mailing them about it. Could you provide me with the exact model of the mouse?

  10. #19
    Linux User
    Join Date
    Jun 2003
    Location
    Minnesota, USA yes.....
    Posts
    479
    hmm im assuming the model number is the S/N: 020045416 but thats just asuming thats the model number

  11. #20
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Actually, I can't find anything at all about computer mice on GEs homepage. I think I'll just leave it.

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •