Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I have Xorg (11R6.8.1) installed with XFCE in the latest arch linux (0.7). As long as I am in console I am able to switch between all the virtual ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2

    CTRL+ALT+F? problem with Xorg and Virtual Terminal


    Hello,
    I have Xorg (11R6.8.1) installed with XFCE in the latest arch linux (0.7).

    As long as I am in console I am able to switch between all the virtual
    consoles. Once I start X, I am being blocked from switching to virtual
    terminals unless I kill X.

    CTRL+ALT+F? key doesn't work from X?

    How could I fix this problem?
    Any help would be appreciated very much...

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2
    Good news...Problem Solved...

    In /etc/X11/xorg.conf, under keyboard section, there is an option for XkbVariant.

    Commenting this line out worked out fine...

    I hope this info is helpful to some body...who is also facing the similar problem...

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    1
    Hello, I've got the same problem but I don't have any ligne containing XkbVariant :/
    Is this possible for you to copy/paste the complete line ?

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •