Find the answer to your Linux question:
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
i have suse 9.1 installed but how do i start the desktop environment? everytime i log in, i get this fvwm...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    6

    Suse KDE?


    i have suse 9.1 installed but how do i start the desktop environment? everytime i log in, i get this fvwm

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Are you logging in from kdm, (the sign in thingie)? Or are you starting up by typing in startx? kde should be a choice for you in kdm. If you're not getting to kdm and are starting from a console screen type in:

    root

    As your username and press enter. Then your root password and enter. Then:

    kdm

    and press enter.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    6
    yah i do get the login gui but after logging in as root, it gets me to the fvwm2 (screen shots above). i have no idea what fvwm2 is. i'm trying to get to the desktop environment.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Aug 2004
    Posts
    826
    Try logging in as regular user.

    Shouldn't there be a drop-down menu that allows you to select "KDE"?

  6. #5
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Is there not a choice there where you can choose your desktop environment? It's possible you've got xdm and not kdm. KDM will let you choose options. If there are no options it's probablr xdm. Tell me which you think it is...
    Linux Mint + IceWM Registered: #371367 New Members: click here

  7. #6
    Just Joined!
    Join Date
    Feb 2005
    Posts
    6
    well i think i got xdm since it doesn't give me any options to choose but there is a drop-down menu and all i can choose is to restart x server or shutdown...also tried loggin in as a different user

  8. #7
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    In fvwm, open yast 2. Open a console and type:

    kdesu yast2

    And press enter. In Yast, choose "Install and Remove Software." Then do a search for "kdm." Is it installed? Likely it isn't. Install it by following the instructions. When done, log back out and reboot. Your system should now default to KDM. If not you may need some more file editing. In kdm, look for kde...
    Linux Mint + IceWM Registered: #371367 New Members: click here

  9. #8
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    Quote Originally Posted by mike4realz
    well i think i got xdm since it doesn't give me any options to choose but there is a drop-down menu and all i can choose is to restart x server or shutdown...also tried loggin in as a different user
    on my computer in that nemu is also:
    Session Type, go into that and select KDE
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

  10. #9
    Just Joined!
    Join Date
    Feb 2005
    Posts
    6
    i tried to install i but i got an error....

    these packages returned an error
    java2-jre
    kdebase3
    kdepim3
    desktop-data-suse

  11. #10
    Just Joined!
    Join Date
    Feb 2005
    Posts
    6
    Quote Originally Posted by sdousley
    Quote Originally Posted by mike4realz
    well i think i got xdm since it doesn't give me any options to choose but there is a drop-down menu and all i can choose is to restart x server or shutdown...also tried loggin in as a different user
    on my computer in that nemu is also:
    Session Type, go into that and select KDE
    KDE is not there

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •