Find the answer to your Linux question:
Results 1 to 3 of 3
Hi all,this is my first thread. I've looked all over the net but i didn't find a solution. Mi usb wireless mouse doesn't work in xorg. I have tried everything ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    4

    Mouse buttons in xorg


    Hi all,this is my first thread. I've looked all over the net but i didn't find a solution.

    Mi usb wireless mouse doesn't work in xorg. I have tried everything with xorg.conf,nothing happens. The mouse moves but buttons don't work.
    I'm using udev, and I tried using /dev/input/mice,/dev/input/mouse1 (mouse0 is my touchpad), making it CorePointer or SendCore...
    i have also tried all the protocols and I really don't know whatelse to do.

    using cat /dev/input/mice (or /dev/input/mouse1) i see that the mouse click is seen, but not in xorg: also xev doesn't see the mouse click.

    Thank you for your help

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    If you use a USB/PS2 adaptor, does the issue persist?
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    4
    I haven't any PS/2 port,the usb seems the only way

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •