Find the answer to your Linux question:
Results 1 to 2 of 2
Is there to prevent the X Server from changing the keyboard repeat delay when it starts? Is there also a way to change the default keyboard repeat delay of the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Oct 2004
    Posts
    139

    how to prevent X from changing keyboard repeat delay?


    Is there to prevent the X Server from changing the keyboard repeat delay when it starts? Is there also a way to change the default keyboard repeat delay of the X Server?

  2. #2
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    Location
    The DairyLand
    Posts
    1,666
    yes edit (as root) your /etcX11/xorg.conf or /etc/X11/XF86Config or XF86Config-4 and change the number value in this option in the keyboard section
    Code:
     Option "AutoRepeat" "500 30"
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds
    http://loft306.org

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •