Find the answer to your Linux question:
Results 1 to 3 of 3
Iv'e got this really annoying problems with my Gnome box, when I start a browser like Firefox, all the hyperlinks are in ugly bright green, and I need to mouse-over ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Location
    Delft, Holland
    Posts
    95

    Colours gone mush


    Iv'e got this really annoying problems with my Gnome box, when I start a browser like Firefox, all the hyperlinks are in ugly bright green, and I need to mouse-over to show their standard colours.
    As soon as the page reloads, *poof* all the links are bright green again, Ctrl-A does the same thing.

    The colours in other gnome apps are mush as well, the Gnome-Help browser has the same problem, the Gnome-terminal has the extra-mush version: all the colours are bright red/pink/yellow/whatever (it's killing my eyes), editing the terminal colour palette doesn't help.

    Even IceWM has the problem, I have not checked KDE for the problem, since I don't feel like wasting an entire gigabyte to bloatware.

    It could be that it's because this box is on vmware, but I installed the vmware-tools and the problem still remains.
    Can this be a driver problem? A problem with the X11-server?

  2. #2
    Linux Newbie
    Join Date
    Oct 2004
    Posts
    139

    Re: Colours gone mush

    Quote Originally Posted by Morgoth
    Iv'e got this really annoying problems with my Gnome box, when I start a browser like Firefox, all the hyperlinks are in ugly bright green, and I need to mouse-over to show their standard colours.
    As soon as the page reloads, *poof* all the links are bright green again, Ctrl-A does the same thing.

    The colours in other gnome apps are mush as well, the Gnome-Help browser has the same problem, the Gnome-terminal has the extra-mush version: all the colours are bright red/pink/yellow/whatever (it's killing my eyes), editing the terminal colour palette doesn't help.

    Even IceWM has the problem, I have not checked KDE for the problem, since I don't feel like wasting an entire gigabyte to bloatware.

    It could be that it's because this box is on vmware, but I installed the vmware-tools and the problem still remains.
    Can this be a driver problem? A problem with the X11-server?
    Sounds like you're running the X server in 8-bit (256-colors) depth.

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Location
    Delft, Holland
    Posts
    95
    I don think that was it, since when I desperately tried to set some colours in the gnome-terminal pallete I could chose from a few million.

    But I found the skanky bug, it was the smoothing -> grayscale option in the gnome fonts preferences, which the virtual videocard apparently couldn't handle.
    Everything looks bee-uu-tifull now and I can code merrily with my vim.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •