Find the answer to your Linux question:
Results 1 to 4 of 4
I installed Vidalinux the othe day. I typed "emerge kde" everything goes fine until I get to svgalibs. I get this error !!! ERROR: media-libs/svgalib-1.9.19-r1 failed. !!! Function kernel-mod_configoption_builtin, Line ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242

    emerge kde problem


    I installed Vidalinux the othe day. I typed "emerge kde"
    everything goes fine until I get to svgalibs. I get this error

    !!! ERROR: media-libs/svgalib-1.9.19-r1 failed.
    !!! Function kernel-mod_configoption_builtin, Line 114, Exitcode 1
    !!! kernel has not been configured yet

    It says kernel is not configured yet. Configured for what, i already use Gnome, so i have X. I have my desktop set at 1024x768.
    So I am not sure how to proceed.

    Your help is appreciated.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  2. #2
    Linux Enthusiast
    Join Date
    Dec 2004
    Location
    Rockin' in the USA!!!
    Posts
    603
    could you include some more output... and how did you install your kernel... how did you even get portage on that?

  3. #3
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Hi all,

    I have the same problem with svgalib. If I try to emerge something that depends on svgalib, I get an error as well. I found a solution on the VidaLinux forums, which you can see here (http://forums.vidalinux.com/viewtopic.php?t=2799). I hope that works because I would like to solve this problem as well.

    smindinvern: VidaLinux is Gentoo based...apparently after the original install, it is 99% Gentoo and after an update, it is 100% Gentoo. VidaLinux is nice because it is Gentoo that is installed using the Anaconda installer.

    Hope that helps,
    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    Well, it looks like after reading that post, I need to update the kernel to 2.6.11. I am currently using 2.6.9. And then there are more instructions.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •