Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    kde 3.4 - disable icon-popups on taskbar

    hi how can i disable the tooltips (see screenshot)

    i can't find it in control centre (althoug there are some other tooltip-functions , they don't work)

  2. #2
    Right click on any empty space in the taskbar and click "Configure Panel...". Under the "Appearance" tab, uncheck "Enable icon mouseover effects". That should do it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts