Find the answer to your Linux question:
Results 1 to 2 of 2
I just installed my 4.3.0 Drivers for my Sapphire Radeon 9700 pro and when I do fglrx in the console it still shows its rendering my deafult drivers. In the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2003
    Location
    New Jersey
    Posts
    2

    No hardware acceleration???


    I just installed my 4.3.0 Drivers for my Sapphire Radeon 9700 pro and when I do fglrx in the console it still shows its rendering my deafult drivers. In the XF86Config-4 it shows my ATI adaptor and all my setting are configured but it still loads my normal drivers. Can I get some help so it loads my ATI drivers.

  2. #2
    Just Joined!
    Join Date
    Jul 2003
    Location
    England
    Posts
    2
    The ATI drivers will not work with Xfree 4.3, i'm afraid like me you'll have to want untill ATI release a new fglrx to go with Xfree 4.3. Should be sometime in august and I hope they work ok.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •