Find the answer to your Linux question:
Results 1 to 7 of 7
Hey hey. I have recently installed both Azureus and LimeWire. These apps, upon closing, are supposed to go to the system tray. However, in the case of LimeWire, it simply ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252

    Not Going to System Tray


    Hey hey.

    I have recently installed both Azureus and LimeWire. These apps, upon closing, are supposed to go to the system tray. However, in the case of LimeWire, it simply shutdowns, and Azureus disappears. When rerun, Azureus returns to its normal operation, wherever I was last.

    Is there something wrong with my system tray? I currently have Klipper, Gaim, and OpenOffice Quickstarter in it, so I know that it's not broken entirely.

    However, those all go down there when started. Could it be an issue with going there when closed?

    If anyone has any ideas, thanks in advance.

  2. #2
    Linux User
    Join Date
    Mar 2005
    Location
    CA
    Posts
    352
    Hello.

    I've only used Limewire and you could probably check Tools - Options - Shutdown. There should be three options: Shutdown Immediately, Shutdown after transfers and Minimize to System Tray. If that's not the problem, I guess I'll look into it more.

    I'm not really so sure about Azureus though since I've never used it before.

    Hope this helps.

  3. #3
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    Yeah, I know, I already set that . Didn't work .

    Thanks, though.

  4. #4
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    *bump*

    It seems to me that this problem is based on Java apps. However, even after installing the "alltray" and "systray4j" packages, I cannot get anything in the tray...

    On a slightly separate note, does anyone know how to fix the KBear issue? On SF, it says there's a patch, but I can't find it...

  5. #5
    Just Joined!
    Join Date
    Jul 2006
    Posts
    21

    Java Issue with Azureus

    Did you guys ever get to solve the java issue that makes Azureus disappear ? Thanks

  6. #6
    Linux Newbie
    Join Date
    Oct 2005
    Posts
    167
    /bump

    same problem. anybody?

  7. #7
    Just Joined!
    Join Date
    Apr 2007
    Posts
    5
    may be this help you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •