Find the answer to your Linux question:
Results 1 to 4 of 4
i am using KDE 3.3 and when i chose a screen saver and set it to run after any number of minutes all that will come up is a blank ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    44

    screen saver problem


    i am using KDE 3.3 and when i chose a screen saver and set it to run after any number of minutes all that will come up is a blank screen im at a loss as to what is going on

  2. #2
    Linux Newbie
    Join Date
    Apr 2005
    Location
    NJ, USA
    Posts
    104

    blank screen

    It could be because you have a default that says "use a blank screen."
    check that. Also you bring up a terminal go super user and type the name of your screensaver to see if it is installed.
    My New years Resolution is 1280x1024

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Posts
    1

    RE: screen saver problem

    check your bios settings and see if power saving options are enabled. your computer might be going into power save mode and extinguishing the screen before the screen saver kicks in.


  4. #4
    Just Joined!
    Join Date
    Apr 2005
    Posts
    44
    thanks for the replys this topic should be removed i fixed the problem by upgrading to kde 3.4 it seemed to be a problem within kde itself because some screen savers would work but others would not but since i upgraded it seems they have fixed that problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •