Find the answer to your Linux question:
Results 1 to 4 of 4
Gnome 2.6.2 on Mandrake 10.1. I do use the floppy drive sometimes, so mounting it automatically is great, but I don't want the icon on my desktop. I can't drag ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    FM
    FM is offline
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14

    Remove floppy icon from Gnome desktop


    Gnome 2.6.2 on Mandrake 10.1. I do use the floppy drive sometimes, so mounting it automatically is great, but I don't want the icon on my desktop. I can't drag it to the trash because I get an error message telling me that I cannot delete a volume icon and if I want to unmount, I must use "Eject" in the right click menu...but "Eject" does not exist in the right click menu. I can't unmount it by right clicking because only root can unmount it, so what I've been doing is opening a terminal as root and unmounting from there, then opening a terminal and remounting if I want to use the drive. There has got to be an easier way, but if there is, I sure can't find it.

    This is rather frustrating. All I want to do is access the floppy from Places > Computer in Nautilus instead of having the icon on the desktop, but getting rid of it is like getting rid of visiting relatives.

  2. #2
    Linux Newbie jamey112's Avatar
    Join Date
    May 2005
    Location
    Nashville, TN
    Posts
    212
    right click the desktop top and go to configure dekstop, then under device icons, uncheck floppy.
    Today I fell and felt better, Just knowing this matters, I just feel stronger and SHARPER!!!, Found a box of sharp objects, What a beautiful THING!!! Box of Sharp Objects - The Used

  3. #3
    FM
    FM is offline
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14
    Unfortunately, that option is not offered. Right click on the desktop gives me only these options: Open Terminal, Create Folder, Create Launcher, Create Document, Clean up by name, Keep Aligned, Use Default Background, Change Desktop Background.

    Nothing for device icons.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2005
    Posts
    7
    well with gnome 2.8 and 2.10 as long as you have the correct packages installed (I think it's gnome-applets or gnome-control-center) you can goto:

    Applications -> System Tools -> Configuration Editor
    and then:

    / -> apps -> nautilus -> desktop ->
    floppy_icon_visible (Un-Checked)

    I don't know about your ver of gnome, however

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •