Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 30 of 30
Originally Posted by lordnothing i just remember it took me a couple of hours of cussin' to get it workin' right.. that and i had to ask on here... Opps, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux User
    Join Date
    Jun 2003
    Location
    Calgary, AB CANADA
    Posts
    496

    Quote Originally Posted by lordnothing
    i just remember it took me a couple of hours of cussin' to get it workin' right.. that and i had to ask on here...
    Opps, must have missed that one when I searched for this problem.

    Anyhoo, thanks for the tip. Seems to be a common problem with Gentoo regardless of the install stage. Too bad they don't have better documentation on it...
    \"Everything should be made as simple as possible, but not simpler.\"
    Albert Einstein

  2. #22
    Linux Engineer
    Join Date
    Sep 2003
    Location
    Knoxhell, TN
    Posts
    1,078
    there should be a tut for getting desktop env. up and running in the Gentoo User Docs.. i could've swore i saw it on their site... don't remember if it was very helpful or not... and my questions about X were buried in other threads... i have a tendency to wander off topic from time to time...
    Their code will be beautiful, even if their desks are buried in 3 feet of crap. - esr

  3. #23
    Linux Engineer big_k105's Avatar
    Join Date
    May 2003
    Location
    Fargo, ND
    Posts
    901
    BIG K aka Kyle
    Programming Forums
    www.kylekonline.com
    Please don\'t PM me for help-- ask in the forums instead!

  4. #24
    Linux User
    Join Date
    Jun 2003
    Location
    Calgary, AB CANADA
    Posts
    496
    Ah, there it is. I guess I hadn't made it past the installation doc...
    \"Everything should be made as simple as possible, but not simpler.\"
    Albert Einstein

  5. #25
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Gentoo has great documentation, as well as support in the forums. If you can't find it in the docs, grepping w/ google...then someone in the Gentoo forums will know.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  6. #26
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    easiest way is to enter 'kdm' at the command line prompt.

    To get KDM to start automatically the following claims to explain (but I can't seem to make it work) :-
    http://forums.gentoo.org/viewtopic.p...ighlight=start

    have fun
    Nerderello
    @Newbie Gentoo 1.4 users@

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  7. #27
    Linux User
    Join Date
    Jun 2003
    Location
    Calgary, AB CANADA
    Posts
    496
    I used the above suggestions and followed the link Big K posted and got KDE running smoothly. Almost.

    Now there's a minor issue with the keyboard. In text mode it's fine, but in X it appears to be in french. All the special characters (<>/[]|) come out as accented letters. XF86Config looks OK to me, but what do I know?!?

    I'll be searching around for answers on this one, but if you have a suggestion, pass it along.

    Thx
    \"Everything should be made as simple as possible, but not simpler.\"
    Albert Einstein

  8. #28
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    Coppertop,
    what does the KEYMAP="uk" setting say in /etc/rc.conf?

    have fun

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  9. #29
    Linux User
    Join Date
    Jun 2003
    Location
    Calgary, AB CANADA
    Posts
    496
    Good point, I'll check that when I get home.

    I know my XF86Config file looked correct:
    Code:
        Option "XkbModel"  "pc101"
        Option "XkbLayout" "ca"
    but I didn't think to check in rc.conf...

    Update: Here is the first part of my rc.conf file:
    Code:
    # /etc/rc.conf&#58; Global startup script configuration settings
    # $Header&#58; /home/cvsroot/gentoo-src/rc-scripts/etc/rc.conf,v 1.20 2003/04/27 18$
    
    # Use KEYMAP to specify the default console keymap.  There is a complete tree
    # of keymaps in /usr/share/keymaps to choose from.  This setting is used by the
    # /etc/init.d/keymaps script.
    
    KEYMAP="us"
    
    # The map to load for extended keyboards.  Most users should leave this as is.
    
    EXTENDED_KEYMAP="windowkeys"
    \"Everything should be made as simple as possible, but not simpler.\"
    Albert Einstein

  10. #30
    Linux User
    Join Date
    Jun 2003
    Location
    Calgary, AB CANADA
    Posts
    496
    Wierd. I saved off my current XF86Config file and created a new from scratch. Rebooted and in X I was still getting the funny accents. Deleted the new XF86Config file and moved the old one back. Rebooted and now everything works great!

    Just one of those things, I guess...

    Thanks to all who helped.
    \"Everything should be made as simple as possible, but not simpler.\"
    Albert Einstein

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •