Find the answer to your Linux question:
Results 1 to 2 of 2
hi, guys: Yestoday, when the root filesystem was full, I have to moved some .tar .gz & .rpm to some place else. After that I deleted all the files in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    3

    help--I can't enter Xwindows, urgently!!!!


    hi, guys:

    Yestoday, when the root filesystem was full, I have to moved some .tar .gz & .rpm to some place else. After that I deleted all the files in /tmp
    Then I can worked as usually. However, after someone power off my labtop directly without inputting reboot or shutdown, I can't enter Xwindows again. btw: I can enter text mode and anything else works well.
    Whether or not there are someting wrong in configuration file of Xwindows when the system power off, or there is something wrong during removing any files from /tmp?

    error messege as follow
    ----
    Could not init font path element unix/:7100, removing from list!

    Fatal server error:
    could not open default font 'fixed'
    -----

    how to recover my problem? I am so anxious for it. thanks

  2. #2
    Linux User GNU_man's Avatar
    Join Date
    Apr 2005
    Location
    Canada, eh
    Posts
    284
    That's happened to me before. I renamed the backup of my xconfig-4 and moved the current one into another folder. Problem solved.
    PTL x10 Hallelujah!
    AMD Athlon XP 2600+ 512MB RAM Dual 80G WD HD 8MB Cache (1 WinXP Home, 1 CentOS 4.2) GeForce Ti4200 128MB SB Live! 5.1
    Registered Linux user #391521

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •