Find the answer to your Linux question:
Results 1 to 4 of 4
How should i go about this? i wanna see if it will help with the current problems im having thanks....:P...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Jun 2003
    Location
    Minnesota, USA yes.....
    Posts
    479

    i want to recomile Gnome.


    How should i go about this? i wanna see if it will help with the current problems im having thanks....:P

  2. #2
    Just Joined!
    Join Date
    Aug 2003
    Posts
    26

    Re: i want to recomile Gnome.

    Quote Originally Posted by bmxface
    How should i go about this? i wanna see if it will help with the current problems im having thanks....:P
    Heh, for what kind of OS would you like to compile gnome?
    And would you like to know the order the packages are compiled?
    What kind of gtk library are you using ?
    What version of gnome do you like to compile ?

  3. #3
    Linux User
    Join Date
    Jun 2003
    Location
    Minnesota, USA yes.....
    Posts
    479
    Heh, for what kind of OS would you like to compile gnome? slackware 9.0

    And would you like to know the order the packages are compiled? yes

    What kind of gtk library are you using ? no idea

    What version of gnome do you like to compile ? 2.2

  4. #4
    Just Joined!
    Join Date
    Aug 2003
    Posts
    26
    Quote Originally Posted by bmxface
    Heh, for what kind of OS would you like to compile gnome? slackware 9.0

    And would you like to know the order the packages are compiled? yes

    What kind of gtk library are you using ? no idea

    What version of gnome do you like to compile ? 2.2
    Hmm Okay well I can tell you, that it's a hard job to do this, but basically you'll need to have this packages and use this order I've added the files. I've used slackware also and remembered that a lot of error messages appears. It is never been clear to me, if this is caused by XFree or Gnome. Anyway here's the list and good luck ....

    intltool-0.26
    metacity-2.4.55
    gnome-session-2.2.1
    bug-buddy-2.2.106
    control-center-2.2.2
    gdm-2.4.1.4
    eog-2.2.2
    gedit-2.2.2
    yelp-2.2.3
    nautilus-2.2.4
    gnome-terminal-2.2.2
    gnome-applets-2.2.2
    gnome-utils-2.2.3
    gnome-system-monitor-2.0.5
    gnome-games-2.2.1
    gconf-editor-0.4.1
    gnome2-user-docs-2.0.6
    gnome-mime-data-2.2.1

    gtk+-2.2.2
    pango-1.2.3
    atk-1.2.4
    glib-2.2.2

    ORBit2-2.6.2
    bonobo-activation-2.2.2
    libbonobo-2.2.3
    libbonoboui-2.2.2

    gconf-2.2.1
    gnome-panel-2.2.2.2
    gnome-desktop-2.2.2
    gnome-vfs-2.2.5
    librsvg-2.2.5
    libgnome-2.2.3
    libgnomeui-2.2.2
    libgnomecanvas-2.2.1
    libglade-2.0.1

    linc-1.0.3

    x11-libs/libwnck-2.2.2
    libgnomeprint-2.2.1.3
    libgnomeprintui-2.2.1.3
    libgail-gnome-1.0.2
    gnome-icon-theme-1.0.6
    gnome-themes-2.2.2

    file-roller-2.2.5
    acme-2.0.4
    ggv-2.0.1

    gnome-media-2.2.2
    nautilus-media-0.2.2
    gst-plugins-0.6.2
    gstreamer-0.6.2

    It might appear that packages as glib need to be upgraded, please make a good backup of your entire system

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •