Find the answer to your Linux question:
Results 1 to 2 of 2
i recently attempted to upgrade my Gnome installation from its current version (2.6 methinks) to 2.10 via YaST. Everything went fine, no dependency issues, no errors. However, when trying to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User PsypherPunk's Avatar
    Join Date
    Jan 2005
    Location
    Leeds, UK
    Posts
    257

    Gnome 2.10 vs. Firefox


    i recently attempted to upgrade my Gnome installation from its current version (2.6 methinks) to 2.10 via YaST. Everything went fine, no dependency issues, no errors.

    However, when trying to run Firefox nothing happens. The program appears in the taskbar as if it's about to open then eventually just disappears.

    Running it from a console i get no errors either. It just...hangs. The cursor drops to a new line and stays there without returning any errors.

    i've downgraded and all's running smoothly but it'd be nice to have the latest desktop up and running and be able to use Firefox.

    Any ideas what went awry?
    Registered Linux User #379728

    SuSE 10.3 :: Athlon XP 3000+ :: AsRock K7VT4A Pro :: Nvidia Geforce 6600GT :: C-Media 8738

    www.psypherpunk.org.uk

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,132
    Wasn't there a change from the freedesk team that involved moving configuration files? I think config now sits under ~/.local now, though I don't know why that would stop the application launching. I know this is blasphemy in *n?x, but have you tried reinstalling Firefox?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •