Find the answer to your Linux question:
Results 1 to 5 of 5
I'm running Debian 3.1 using Fluxbox. In my .xinitrc file i have the following lines: --- .xinitrc ----- xscreensaver & fluxbox So when i startx, the xscreensaver splash screen shows ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    3

    how do I stop xscreensaver splash from displaying after starting X?


    I'm running Debian 3.1 using Fluxbox. In my .xinitrc file i have
    the following lines:

    --- .xinitrc -----
    xscreensaver &
    fluxbox

    So when i startx, the xscreensaver splash screen shows up, which has
    the Settings and Help buttons, and then it eventually goes away.

    Is there a way to disable the xscreensaver splash after I start X?

    Or what's the best way to automatically start xscreensaver?

  2. #2
    Linux User Krendoshazin's Avatar
    Join Date
    Feb 2005
    Location
    London, England
    Posts
    471
    When you get the splash screen come up, click prefs and you should have the preferences option dialog come up, under the tab "screensaver options" there's an option that says "display splash screen at startup", unselect this and it should solve your problem.

    Here's an image to make it clearer:
    http://www3.hino.meisei-u.ac.jp/circ...aver-prefs.png

    Hope that helps.

  3. #3
    Just Joined!
    Join Date
    Jul 2005
    Posts
    3
    Quote Originally Posted by Krendoshazin
    When you get the splash screen come up, click prefs and you should have the preferences option dialog come up, under the tab "screensaver options" there's an option that says "display splash screen at startup", unselect this and it should solve your problem.

    Here's an image to make it clearer:
    http://www3.hino.meisei-u.ac.jp/circ...aver-prefs.png
    thanks for the reply, Krendoshazin, but, unfortunately, my xscreensaver doesn't have that option. =( i checked my version, and it looks like i'm running Xscreensaver 4.21, 01-March-2005.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User
    Join Date
    Jan 2005
    Location
    Arizona
    Posts
    288
    I'm not using xscreensaver anymore, so I'm pretty sure this will still work...

    In ~/.xscreensaver use the boolean 'splash' option: set it to false. I'd give you more guidance, but I don't have the dotfile to check out. I hate to say it, but read the manual, it's there. Or at least it was, maybe Jamie took it out... but it's here:
    http://www.die.net/doc/linux/man/man...ensaver.1.html
    Michael Salivar

    Man knows himself insofar as he knows the world, becoming aware of it only in himself, and of himself only within it.
    --Goethe

  6. #5
    Just Joined!
    Join Date
    Jul 2005
    Posts
    3
    Quote Originally Posted by Ethyriel
    I'm not using xscreensaver anymore, so I'm pretty sure this will still work...

    In ~/.xscreensaver use the boolean 'splash' option: set it to false. I'd give you more guidance, but I don't have the dotfile to check out. I hate to say it, but read the manual, it's there. Or at least it was, maybe Jamie took it out... but it's here:
    http://www.die.net/doc/linux/man/man...ensaver.1.html
    Ethyriel, thank you for pointing me in the right direction. I did see a "splash:" line in my .xscreensaver file. i can't believe i missed that. Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •