Find the answer to your Linux question:
Results 1 to 2 of 2
Hi there...hmmmm...HELP! i was mounting a FAT32 HD and i finally worked it out.....but i mounted the wrong one ....so i went to rename it but it wouldn't let me...so ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2003
    Posts
    16

    I FRUCKED UP LINUX!


    Hi there...hmmmm...HELP!

    i was mounting a FAT32 HD and i finally worked it out.....but i mounted the wrong one ....so i went to rename it but it wouldn't let me...so i deleted the mount pt. without thinking that it would obviously delete my precious music collection

    I booted into windows to check if infact my music had been deleted (well half of it...) and yes it had been deleted...so i thought ok i will boot back into linux and get it out of the trash......

    So I booted into linux and logged on (up to here was fine) BUT when i typed in 'startx' the screen went blank for about 7sec or so and a whole screen of shite came up....which i think teh only important thing on it was the following:

    could not init font path element unix/:7100, removing from list!

    Fatal server error
    could not open default font 'fixed'

    any clues? i would be very grateful.....!!

    p.s. i am using red hat 9.....and i have a working boot floppy...also windows works fine

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    It would seem that your font server is malfunctioning. I can't say why, but what an excellent timing... =/
    Try to log in as root and run "service xfs restart", and see what that says. If it still doesn't work after that, run "tail /var/log/messages" to see if the font server reported an error.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •