Find the answer to your Linux question:
Results 1 to 4 of 4
I don't know if this is a hardware topic or a Window Manager topic. I bought a Hyundai B70A 17" LCD monitor, and hooked it up. I'm a KDE guy, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    13

    Hyundai LCD Monitor: Gnome Works, KDE Doesn't


    I don't know if this is a hardware topic or a Window Manager topic. I bought a Hyundai B70A 17" LCD monitor, and hooked it up. I'm a KDE guy, but I keep GNOME around just in case. In THIS case, the monitor failed on KDE -- everything is fine up to the login phase, then the monitor goes blank and bloack, with a "Video Mode not supported" message box in the center of the screen.
    In Gnome, everything works just fine.

    Is there something I can do with KDE to get it to recognize the monitor?

  2. #2
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    I've never run Gnome on SuSE but I suspect that you can go to System and run either SaX2 or YaST and configure your monitor. If you have the installation CD for the monitor they will install the driver. Then all you have to do is finalize and test the settings.

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    Posts
    13
    I did as you suggested, and noticed that Yast was still showing my previous CRT monitor. I did the re-probe, and it came up with a generic VESA monitor. I accepted that, rebooted, and tried again. Still, it displayed fine in GNOME but was refused in KDE. When I went back into Yast, the monitor record had reverted back to the old one.

    I went through this reprobe process at least four times before it came up with the right monitor. After that, selecting the test failed, even on GNOME. It went to the "Video mode not supported" error.

    On a strange intuition, I went ahead and saved it anyway -- and now it works on both.

    I still don't understand it, but I'll take it.

  4. #4
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    Good to see you have it working again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •