Find the answer to your Linux question:
Results 1 to 4 of 4
A friend of mine (very new to linux) tried to change his xorg.config file because he was unable to get a higher resolution etc. and he changed it from this: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Location
    .nl
    Posts
    70

    Edited xorg.config > No graphicals.


    A friend of mine (very new to linux) tried to change his xorg.config file because he was unable to get a higher resolution etc. and he changed it from this:

    Section "Monitor"
    Identifier "Generic Monitor"
    Option "DPMS"
    HorizSync 28-49
    VertRefresh 43-72
    EndSection

    To this:

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Monitor Vendor"
    ModelName "AOC 7F"
    Option "DPMS"
    HorizSync 30.0 - 72.0
    VertRefresh 50.0 - 130.0
    EndSection

    And now itīs messed up.

    Please help him out cause Iīm out of ideas.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Just run "xorgconfig" as root and answer the questions asked by the script to let it create a new xorg.conf file that is right for the system. That should do it.

  3. #3
    Linux Guru
    Join Date
    May 2004
    Location
    forums.gentoo.org
    Posts
    1,817

    Re: Edited xorg.config > No graphicals.

    Quote Originally Posted by Infinity
    ....And now itīs messed up.

    Please help him out cause Iīm out of ideas.
    I'm guessing you would have re-edited xorg.conf to it's previous state except that when you boot you can't see anything? It a good idea to make your system boot to text (runlevel 3) when you want to modify your xorg.conf, just in case things don't go well.

    If you can't read the screen, you may be able to get to the text console with ctrl-alt-F3 where you can edit xorg.conf with a text editor. You system should have one or more of the following (if you don't have a preference, try these in this order):joe, nano, pico, mc (and then F4 to edit), emacs, vi. Read about vi before you try that.

    If you can't get to the text screen with ctrl-alt-F3 or F4 or F5, and you use the Grub bootloader, you may be able to use the boot parameter 'single' to get into the system for this.

    To boot to the text screen by default, edit /etc/inittab by changing the line which reads 'id:5:initdefault' and change the 5 to a 3: 'id:3:initdefault'.
    /IMHO
    //got nothin'
    ///this use to look better

  4. #4
    Just Joined!
    Join Date
    Jul 2005
    Location
    .nl
    Posts
    70
    Thanks. Problem Solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •