Find the answer to your Linux question:
Results 1 to 3 of 3
I accidently chose 16mb instead of 64 mb when setting up my video card, how can i fix this?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2003
    Location
    all alone
    Posts
    1

    Set my Video ram up incorrectly


    I accidently chose 16mb instead of 64 mb when setting up my video card,
    how can i fix this?

  2. #2
    Linux User Allblack's Avatar
    Join Date
    May 2003
    Location
    Godzone
    Posts
    416
    You can edit the /etc/X11/XF86Config file .
    It is my understanding that X probes the ram so the ram option does not need to be included.

    You can also reconfigure your file by running xf86config from the command line.

    cheers
    I am on a journey to mastering Linux and I got a bloody long way to go!!!

  3. #3
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    simplest way is to be roto and edit the /etc/XF86Config-4 file (mdk) or /etc/XF86Config (RH)

    look in the device section for a line called video memory

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •