Find the answer to your Linux question:
Results 1 to 2 of 2

Thread: eterm

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jul 2005
    massachusetts, north america


    just wondering how do i get eterm to look like it's just on my background..
    like this...
    Signature removed by moderator - please see forum rules or else.

  2. #2
    Linux Engineer psic's Avatar
    Join Date
    Nov 2004
    Ljubljana, Slovenia
    Check the man page, one thing to do is to run it with the -O option to make it transparent. Also, make sure you do not run it with -s (the scrollbar). Finally, -x for no borders. Try it out.

    edit: well, I've gone and played with the thing until I got the results Basically, you should find the file which has the options for eterm (it should be ~/.Eterm/themes/eterm/user.cfg). There you can change all of the options which I mentioned. Towards the bottom of the file, below the line 'toggles:', set it like this:
    scrollbar 0
    borderless 1
    buttonbar 0

    Then, run it with the -O (transparent), -f black (makes the font black) and --font-fx none (this cancels all the font effects). These last three options you can add to your icon (if you use an icon to launch eterm), if you use enlightenment you can add them to your file inside ~/.enlightenment.

    I'm playing around with the effects, I'd like a colored dropshadow or something similar, but I can't figure out how to define the colors, if anyone can help? Writing --font-fx shadow blue for instance does not work, it gives me the default effect, a black dropshadow.
    Stumbling around the 'net:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts