Find the answer to your Linux question:
Results 1 to 5 of 5
Lo all I decided to test out fvwm So found a conf and a little intro on the web copy/paste the config file to test and see if I understand ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Sep 2003
    Posts
    254

    Strange problem with fvwm


    Lo all
    I decided to test out fvwm
    So found a conf and a little intro on the web copy/paste the config file to test and see if I understand something and could bother with fvwm.
    So I've got a directory named .fvwm in /home/gnux ans the config file (.fvwm2rc) is in it, I reboot and the config file doesn't seem to work at all (always the ugly default settings) so I :
    mv .fvw2rc /home/gnux instead of .fvwm same results.
    My question is: why my fvwm doesn't want to try out this config?
    Thx for any help

  2. #2
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Have you looked at this: http://www.fvwmwiki.org/CreatingFvwm2rc. Hopefully that helps.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  3. #3
    Linux User
    Join Date
    Sep 2003
    Posts
    254
    Quote Originally Posted by bryansmith
    Have you looked at this: http://www.fvwmwiki.org/CreatingFvwm2rc. Hopefully that helps.

    Bryan
    No I don't know this website...Moreover it doesn't work: I try to add the -f option in my .xinitrc (for the meaning of -f see the man page of fvwm) but it doesnt work...It's really strange, the first time I got sth like that

  4. #4
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Have you checked the settings in /etc/X11/fvwm?

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  5. #5
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    Try to put it in "/home/gnux/.fvwm/config", I beleve thats the new name of fvwm2rc.

    However I don't know why you need to reboot because of the config... Also, make sure you start fvwm from .xinitrc/.xsession instead of the default TWM!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •