Find the answer to your Linux question:
Results 1 to 5 of 5
Tried this # rpm -ivh openmotif-2.1.30-4_MLI.i386.rpm Preparing ##################[100%] package openmotif-2.2.2.16 (which is newer than openmotif.2.1.30-4_MLI) is already installed. file /usr/X11R6/bin/mwm from install of openmotif-2.1.30-4_MLI. conflicts with file from package openmotif-2.2.2-16 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    8

    openmotif errors


    Tried this

    # rpm -ivh openmotif-2.1.30-4_MLI.i386.rpm
    Preparing ##################[100%]
    package openmotif-2.2.2.16 (which is newer than openmotif.2.1.30-4_MLI) is already installed.
    file /usr/X11R6/bin/mwm from install of openmotif-2.1.30-4_MLI. conflicts with file from package openmotif-2.2.2-16
    file from /usr/X11R6/bin/xmbind from install of openmotif-2.1.30-4_MLI conflicts with file from package openmotif-2.2.2-16

    Should I try to remove openmotif-2.2.2-16? Newbie so please forgive the vagueness.

    Thanks,

  2. #2
    Linux Enthusiast
    Join Date
    Aug 2005
    Location
    Hell
    Posts
    514
    Why do you want to install an older version when you already have a newer version? Does it not work?

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    8
    I am trying to get an old environment tool to run in the new environment. The best way would be to build it out and recompile the tool but I am uncertain if I am even running the correct versions of the openmotif.rpm.

    I had copied over some files from the older system to try to get the new environment to run (not a good idea) specifically, /opt/openmotif so now there is a discrepency in what is installed and what is reporting.

  4. #4
    Just Joined!
    Join Date
    Sep 2005
    Posts
    8
    Bump. I got this working by copying from the old host and compiling it in the new environment. This pulled all the requires and built it out. Complete jerry rig but it worked.

  5. #5
    Just Joined!
    Join Date
    Jan 2005
    Posts
    48
    you shouldnt need to downgrade any apps for older tools to compile/work

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •