Find the answer to your Linux question:
Results 1 to 2 of 2
hi i am using mandrake 10.1.And while i was installing mandrake i installed default desktop.now i am using icewm..It has a terrible apperance.I installed kde..I am using both kde and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    20

    kde default


    hi i am using mandrake 10.1.And while i was installing mandrake i installed default desktop.now i am using icewm..It has a terrible apperance.I installed kde..I am using both kde and icewm now.But i want to use kde as a default desktop...what should i do.???

  2. #2
    Just Joined!
    Join Date
    May 2005
    Location
    Dallas, Texas
    Posts
    95
    If I'm understanding your question correctly this should be pretty easy to fix. Run the drakconf program (under Menu/System/Configuration/Configure your computer). After you type in your root password, click on the "Boot" option on the bottom left of the window, and then click on "Enable autologin and select the user to automatically log in". You should have the option to make the change from there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •