Find the answer to your Linux question:
Results 1 to 5 of 5
I run Red Hat Linux 9.0 My video card characteristics are: Intel Xtreme Graphics Controller Chipt type: intel® 82845G/GL Internel 84 MB Intel ® 82845G/GL I boot my pc, i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2003
    Posts
    10

    A newbie problem I can't start STARTX


    I run Red Hat Linux 9.0

    My video card characteristics are:

    Intel Xtreme Graphics Controller
    Chipt type: intel® 82845G/GL
    Internel
    84 MB
    Intel ® 82845G/GL

    I boot my pc, i get all the green OK screen ok, but whe i am in

    Red hat Linus Release 9 (shrike)
    Kernel 2.4.20-8 on an i686

    localhost login:

    I get the message

    drm:i830_waitin_ring "error" space 131056 wanted 131064

    What can i do??

    Please, ia have posted this message like 4 times and nobody solved it

  2. #2
    Linux Engineer
    Join Date
    Apr 2003
    Location
    Sweden
    Posts
    796
    Have you booted up linux ok??? But when the linuxscreen comes up you get different colors and that errormessage???

    Boot up in singelusermode and change default init in /etc/inittab to lok like this

    Code:
    id:3:initdefault:
    With that you will boot up in textmode, login in as root when your system has booted up and run X -configure.

    To boot up in signle if you are using lilo... abort bootsequence with ctrl+x when you lilo screen comes up. Use the <tab> button to see which kernels you have. then type the kernelname with a 1 after to boot to singelusermode. like this

    linux-2.4.20 1
    Regards

    Andutt

  3. #3
    Just Joined!
    Join Date
    Jul 2003
    Posts
    10

    Problem

    The problem is that i have booted all linux OK and the screen started, this happened like 15 times. I can work well, I can use Abiword, Kspread, etc.
    But suddenly, like the 16th reboot i get that error.

    What happened?
    Someone told me that is an error code, but i don´t know how to fix it.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Ah, that's the i845 chipset. As I remember it (I can't guarantee that I remember it correctly, though, since it was quite some time ago), it is currently unsupported in Linux. It's really as simple as that and not much can be done about it until someone writes drivers for it.

    I think that the drivers for the i810 chipset should be working relatively good in the meantime, though. But disable DRM and 3D acceleration; that's most likely not supported by the i810 drivers.

    Does that error actually disturb anything?

  6. #5
    Just Joined!
    Join Date
    Nov 2005
    Posts
    1

    error 131056 wanted 131064 solution for StartX

    Hi Friends

    My name is Raghunath

    I got a problem when i am trying to use Startx in Redhat Linux version RHEL 3.0

    Error :131056 wanted 131064

    To solve this i tried to login as Single user mode

    And checked my Disk sapce used using

    df

    IT showed 100% then i try to remove some files and rebootrd my machine then i able to invoke strartx

    You also try for it i think u may get solved

    bye,







Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •