Find the answer to your Linux question:
Results 1 to 2 of 2
Using Slackare 9.1 XFree86 4.3 Nvidia GF4 MMX 440 19" Samsung SyncMaster 955DF Here's the problem. Linux boots up normal, i get a login prompt, login and type "startx" KDE ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2003
    Posts
    28

    Odd X problems, see what you think. Very Open to suggestions


    Using
    Slackare 9.1
    XFree86 4.3
    Nvidia GF4 MMX 440
    19" Samsung SyncMaster 955DF

    Here's the problem. Linux boots up normal, i get a login prompt, login and type "startx" KDE loads and all is fine. Everything apears normal...

    Now, if i hit CTRL-ALT-Fx to login another terminal, the screen is just scrambled dots on the screen and unreadable. It is Not locked up, i can "guess" at what im typing and start/kill programs from there. So it's not locked. Just scrambled...

    I hit CTRL-ALT-F7 to return to KDE and everything is fine. When i Shutdown KDE, the screen is dots and all scrambled.... What gives?

    I have tried about every Linux Distro there is in this last year, and this only happens in Slackware.

    I have tried loading other Windows managers and the results are all the same, tried Gnome,Ice,and Blackbox.

    I have reinstalled the nVidia driver 3 times now....no change

    Here's a snippet of the XFree86Config file...

    Section "Module"

    # This loads the DBE extension module.

    Load "dbe" # Double buffer extension

    # This loads the miscellaneous extensions module, and disables
    # initialisation of the XFree86-DGA extension within that module.
    SubSection "extmod"
    Option "omit xfree86-dga" # don't initialise the DGA extension
    EndSubSection

    # This loads the font modules
    Load "type1"
    Load "freetype"
    Load "speedo"

    # This loads the GLX module
    Load "glx"
    FontPath "/usr/X11R6/lib/X11/fonts/local/"
    FontPath "/usr/X11R6/lib/X11/fonts/misc/"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/Type1/"
    FontPath "/usr/X11R6/lib/X11/fonts/CID/"
    FontPath "/usr/X11R6/lib/X11/fonts/Speedo/"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi/"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi/"
    FontPath "/usr/X11R6/lib/X11/fonts/cyrillic/"

    # ModulePath can be used to set a search path for the X server modules.
    # The default path is shown here.

    # ModulePath "/usr/X11R6/lib/modules"

    EndSection
    Identifier "My Monitor"
    HorizSync 31.5 - 50.0
    VertRefresh 50-160

    Section "Device"
    Identifier "nvidia"
    Driver "nvidia"
    VideoRam 64000
    # Insert Clocks lines here if appropriate
    EndSection

    Section "Screen"
    Identifier "Screen 1"
    Device "nvidia"
    Monitor "My Monitor"
    Al looks ok right??

  2. #2
    Linux User
    Join Date
    Jun 2003
    Location
    Minnesota, USA yes.....
    Posts
    479
    Doesnt SOUND like a display problem...sounds like something else...i could be wrong....have you tryed to completly reinstall? and it could also be to LILO bootloader come to think of it...because in the lilo bootloader it gives you a bunch of display options...perhaps this is whats causing it. you could also try 9.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •