Find the answer to your Linux question:
Results 1 to 8 of 8
Hello everyone, I was playing with the window-specific options for couple of programs and now when I log in to my desktop all I see is a black screen and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Location
    Chicago
    Posts
    24

    Window-Specific Settings


    Hello everyone,

    I was playing with the window-specific options for couple of programs and now when I log in to my desktop all I see is a black screen and a mouse pointer. I can move it. I can hear the default "Welcome" music from KDE.

    How can I revert this? Don't want to delete everything because of this silly problem.

    I use Fox Desktop which is based on FC3, btw.

    Thanks!

  2. #2
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    What happens if you use ctrl-alt-f1?? If this brings you back to a sensible looking command line then the problem is with your x-server configuration and you need to have a look at your xorg.conf file. If you still don't see anything...... Then we have some thinking to do
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    Location
    Chicago
    Posts
    24
    Quote Originally Posted by smolloy
    What happens if you use ctrl-alt-f1?? If this brings you back to a sensible looking command line then the problem is with your x-server configuration and you need to have a look at your xorg.conf file. If you still don't see anything...... Then we have some thinking to do
    Edit xorg... I'll try that. (Not sure WHAT I'll edit there but I'll look )

    Thanks.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2004
    Location
    Chicago
    Posts
    24
    Didn't look very... Special

    Everything seems normal... At least, to me.

  6. #5
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    Quote Originally Posted by Krogen
    Everything seems normal...
    So when you pressed ctrl-alt-f1 it brought you to a command line based login screen?? If so, I think this implies that your xorg.conf configuration file has been messed up somehow. I think this is quite a large file, but could you post its contents here??
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  7. #6
    Just Joined!
    Join Date
    Aug 2004
    Location
    Chicago
    Posts
    24
    If I press alt+ctrl+f1 it will bring up the 'normal' linux text mode...

    The /etc/X11/xorg.conf file seems to be fine. How can I copy+paste the whole thing to this forum?

    I'm pretty sure this is a KDE configuration problem... Don't know how to revert the changes though. (Where can I find kde configuration files?)

    I'm still getting the splashscreen when loading kde, the nice welcome tune, but, after that, a black screen comes up with nothing on it except a mouse pointer (default one...). If I press alt and tab, I will get a ***No Windows*** message. Ctrl + escape (and alt+ctrl+escape) won't do any good.

    Thanks.

  8. #7
    Just Joined!
    Join Date
    Aug 2004
    Location
    Chicago
    Posts
    24
    FIXED!!!

    I just kept pressing everything until the Run Command menu came up (Now I know is F2+Alt) then I ran kcontrol from there and I deleted my window settings. Restarted KDE, runs fine!

    Thanks for offering help though.

  9. #8
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    Quote Originally Posted by Krogen
    I just kept pressing everything until the Run Command menu came up (Now I know is F2+Alt) then I ran kcontrol from there and I deleted my window settings. Restarted KDE, runs fine!
    That's actually really worth remembering for the next time I screw up my own settings!

    Good job!
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •