Find the answer to your Linux question:
Results 1 to 10 of 10
Hey, yesterday everything was ok. Today, I logged into gnome(Suse) and my panel wasn't there!! Any ideas?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Location
    Greece
    Posts
    7

    GNOME panel disappeared!! [SOLVED]


    Hey, yesterday everything was ok. Today, I logged into gnome(Suse) and my panel wasn't there!! Any ideas?

  2. #2
    Just Joined!
    Join Date
    Oct 2005
    Posts
    5

    me too

    this problem happened with me also. there are two possible reasons:

    1- you've enabeled the 3d acceleration which is still betaand may crash the kde or gnome

    2- one of the gnome essential packages have crashed (accedentally deleted or something..)

    for me it was the first reason but i failed to solve except by reinstalling

    which that there is a better idea
    bye..

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Location
    Greece
    Posts
    7
    Hmmm... Maybe the second because I tried to update to Gnome 2.12 with APT. I don't remember exactly what I installed. So, maybe I have to uninstall what I installed yesterday or re-install gnome. But I don't know how to do either of them!

  4. #4
    Linux Engineer psic's Avatar
    Join Date
    Nov 2004
    Location
    Ljubljana, Slovenia
    Posts
    1,205
    Try restarting gnome-panel (I think this is what it's called). Post the error if you get one.
    Stumbling around the 'net:
    www.cloudyuseful.com

  5. #5
    Just Joined!
    Join Date
    Oct 2005
    Posts
    5

    by yast

    You can install / uninstall software by yast

    just open a console or press alt+f2 then type yast
    press the software icon on the left, and istall/uninstall icon on the right

    choose the packages you want to install, or click on installed packages till a trash bin icon appear beside them (uninstall)

    which that solve your problem

    bye

  6. #6
    Just Joined!
    Join Date
    Sep 2005
    Location
    Greece
    Posts
    7
    I uninstalled Gnome from Yast and then reinstalled it but now I cannot log in!

  7. #7
    Just Joined!
    Join Date
    Oct 2005
    Posts
    5

    why

    why can't you log in
    what is the probem?
    what is the error message?

  8. #8
    Just Joined!
    Join Date
    Sep 2005
    Location
    Greece
    Posts
    7
    I am in the screen where I can give username and password, I select GNOME it starts logging and when it starts the Window Manager I get an error message about some services and does nothing more! I will post the exact message later because I can't now.

  9. #9
    Linux Engineer psic's Avatar
    Join Date
    Nov 2004
    Location
    Ljubljana, Slovenia
    Posts
    1,205
    Quote Originally Posted by Cool_2
    I am in the screen where I can give username and password, I select GNOME it starts logging and when it starts the Window Manager I get an error message about some services and does nothing more! I will post the exact message later because I can't now.
    You really didn't have to uninstall and then install Gnome (had you wanted to, you could have reinstalled it), just running the gnome panel or possibly reinstalling it would have probably done the trick. Now, when you type in your username and password, instead of Gnome, do you have any other desktop environments to login to? KDE, perhaps (I think it's the default in suse)? If so, login and reinstall gnome. If not, login to the command line, and check this site on installing with yast from the CLI:
    http://www.novell.com/coolsolutions/trench/15408.html
    Stumbling around the 'net:
    www.cloudyuseful.com

  10. #10
    Just Joined!
    Join Date
    Sep 2005
    Location
    Greece
    Posts
    7
    Well, the problem is over. I updated Gnome from Yast and fixed the problem. Thanks!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •