Find the answer to your Linux question:
Results 1 to 2 of 2
Hi all, I've recently installed Suse 9.3. after i enabeled my vga 3d acceleration . I restarted to find that the kde is not working. I found a background with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    5

    after enabeling the 3d acceleration my kde disapeared


    Hi all,

    I've recently installed Suse 9.3. after i enabeled my vga 3d acceleration . I restarted to find that the kde is not working.

    I found a background with the suse logo and "Simply change" written in the middel.

    I have an ATI r128 vga card

    any help with that problem?

    waiting for reply..............

  2. #2
    Linux User cayalee's Avatar
    Join Date
    Sep 2004
    Location
    england
    Posts
    389
    congrats for actually getting an ati-3d working!
    try booting into safe mode from grub, then if you installed gnome or icewm etc during installation, type 'startx gnome', and see if its the same on gnome or whatever. if you cant remember if you installed any other desktop environments, type 'which gnome' or 'which icewm' etc and it'll tell you if its installed.
    other wise do 'su' and enter root passwd, and type sax2
    this will bring you into yast's GUI panel and you can change your settings in GUI to turn 3d off
    You know, aliens are going to come to earth in 50 years and kill the hell out of us for DDoSing their networks with this SETI crap
    registered linux user #388463

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •