Find the answer to your Linux question:
Results 1 to 6 of 6
I have tried to install and run both Conectiva and RedHat 9, both install fine I guess...yet once I login and try to get to the GUI, I type in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2003
    Posts
    4

    Startx


    I have tried to install and run both Conectiva and RedHat 9, both install fine I guess...yet once I login and try to get to the GUI, I type in "startx" (without the quotes) like a good little boy, yet in redhat(e) it gives me a big long error, and in Conectiva, it just makes the command prompt 1/4 screen size and the rest of the screen is taken up by a grey thing and the cursor is an X...what do I do????

  2. #2
    Linux User
    Join Date
    Jun 2003
    Location
    Calgary, AB CANADA
    Posts
    496
    Try running XF86Config and make sure your screen and video are properly configured...
    \"Everything should be made as simple as possible, but not simpler.\"
    Albert Einstein

  3. #3
    Just Joined!
    Join Date
    Nov 2003
    Posts
    4
    What is that and how would I run it? Sorry, other than downloading and installing distros im a complete newbie to linux......

  4. #4
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    login, and instead of typing startx type XF86Config.

    Jason

  5. #5
    Just Joined!
    Join Date
    Nov 2003
    Posts
    4
    Thanks, I'll try that, I'll keep you posted, thanks.

  6. #6
    Just Joined!
    Join Date
    Nov 2003
    Posts
    4
    Yay, it works, it wasnt that, I reinstalled after putting in each of the other 3 discs at startup, this time it INSTALLED the GUI...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •