Find the answer to your Linux question:
Results 1 to 5 of 5
I tried installing Red Hat.. xserver fails. I installed SuSE.. xserver fails. Enough is freaking enough. I'm currently using a Dell E770S monitor. My video card is Number Nine 128 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2003
    Posts
    2

    Alright, i'm getting sick of this.


    I tried installing Red Hat.. xserver fails. I installed SuSE.. xserver fails. Enough is freaking enough.


    I'm currently using a Dell E770S monitor. My video card is Number Nine 128 series. When I type startx, it can't find any screens blah blah BS getting tired of seeing it. I ran the xf86config and tried many different configurations and nothing works. Someone please help!

    *Edit: When I try to use the driver for my video card (its listed).. it says "AddScreen/ScreenInit fails for driver 0". When I don't use it, I get a totally different error message.

  2. #2
    Just Joined!
    Join Date
    Nov 2003
    Posts
    2
    After trying MORE random configs.. I got it to go into the desktop. But it's only showing half!!

  3. #3
    Just Joined!
    Join Date
    Dec 2003
    Posts
    19

    qestions, questions, questions...dam answers

    may i sugest posting you XF86Config file?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    First of all, did you try "XFree86 -configure"? If that doesn't work, do as ravenstyles said and post your XF86Config, and /var/log/XFree86.0.log.

  6. #5
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    and the section of lspci regarding ur video card

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •