Find the answer to your Linux question:
Results 1 to 5 of 5
Can't install JDE-FX: jde-fx-0_0_4.tar.gz, downloaded from http://jde.vectorstar.net # tar zxf jde-fx-0_0_4.tar.gz # cd FX # ./setup.sh ... ./setup.sh: line 107: javac: command not found ./setup.sh: line 134: javah: command not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Posts
    6

    Can't install JDE-FX file manager


    Can't install JDE-FX:
    jde-fx-0_0_4.tar.gz, downloaded from http://jde.vectorstar.net

    # tar zxf jde-fx-0_0_4.tar.gz
    # cd FX
    # ./setup.sh

    ...
    ./setup.sh: line 107: javac: command not found
    ./setup.sh: line 134: javah: command not found
    ...

    Java is installed (J2SE 5.0)

  2. #2
    Just Joined!
    Join Date
    Jan 2006
    Posts
    77
    It might be installed but the script isn't finding it. Do echo $PATH and see if javac and javah are in one of those directories. If not do echo PATH=$PATH:/path/to/javac.

  3. #3
    Just Joined!
    Join Date
    Jan 2006
    Posts
    6
    Problem with installation is solved (by installing SDK).
    But when trying to run
    $ jde-fx
    JDE-FX exited with error:
    Error in module "config": icon themes directory doesn't exists

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2006
    Posts
    77
    Maybe the config is messed up? There probably is a .rc file or something that you need to edit or maybe you can just create a folder called icon themes.

  6. #5
    Just Joined!
    Join Date
    Jan 2006
    Posts
    6

    solved

    JDE-FX was changed a name to XionDE.fm and link
    http://xionde.vectorstar.net
    Problem was solved by installing a new version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •