Find the answer to your Linux question:
Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 11 to 20 of 45
Ok now I have a different problem. My clock is 5 hours ahead, even though: Code: HARDWARECLOCK="localtime" TIMEZONE=America/New_York I have windows on my system also, but it still doesn't work ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318

    Ok now I have a different problem. My clock is 5 hours ahead, even though:

    Code:
    HARDWARECLOCK="localtime"
    TIMEZONE=America/New_York
    I have windows on my system also, but it still doesn't work if I set it to "UTC". Any ideas?

  2. #12
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    If you are dual-booting with Windows, you don't want UTC. Leave localtime in there but I think you need to remove those quotes. If the time is still wrong after the changes, set it correctly in Windows and when you reboot into Arch, all should be good to go.

  3. #13
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    oosterhouse, I'm away from by Arch box at the moment but I'll check it as soon as I return to it and let you know for sure about those settings, because you may need those quotes.

    In the interim, try setting your time under Windows, then reboot into Arch to see what happens.

  4. #14
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318
    I tried setting it to HARDWARECLOCK=localtime, didn't work. Also, my windows clock is on time.

  5. #15
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Leave the quotes in, and take the _ out of New_York so that it looks like NewYork. Let me know...

  6. #16
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Make it look like this:

    Code:
    HARDWARECLOCK="localtime"
    TIMEZONE=America/NewYork

  7. #17
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318
    Nothing with either of them. I thought you had to set it to UTC if you had windows on your system? Atleast that's what the installation guide said.

  8. #18
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by oosterhouse
    Nothing with either of them. I thought you had to set it to UTC if you had windows on your system? Atleast that's what the installation guide said.
    You might have misread it. If you run Windows and Linux, you want localtime:

    HARDWARECLOCK
    Either UTC if your BIOS clock is set to UTC or GMT, or localtime if your BIOS clock is set to your local time. If you have an OS installed which cannot handle UTC BIOS times correctly, like Windows, choose localtime here, otherwise prefer UTC, which makes daylight savings time a non-issue and has a few other positive aspects.
    TIMEZONE

  9. #19
    Linux User oosterhouse's Avatar
    Join Date
    Jan 2006
    Location
    Grand Rapids, MI
    Posts
    318
    Ok I did misread, thank you for clearing that up. I've been looking around for stuff about this clock issue but can't find anything useful.

  10. #20
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I'm still away from my Linux boxes at the moment, so take a look in /usr/share/zoneinfo to see how they have New York listed. It used to be like I've indicated above but that could have changed since I last looked at it.

Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •