Find the answer to your Linux question:
Results 1 to 3 of 3
I'm having a lot of trouble with transparency and it's aggravating me a lot, and ready to ditch linux for a while because it's pissing me off a tonne. This ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    33

    Fluxbox Transparency


    I'm having a lot of trouble with transparency and it's aggravating me a lot, and
    ready to ditch linux for a while because it's pissing me off a tonne.

    This is what's going on:
    -------------------------------
    * aterm will work with transparency when there is no -sh 50 for shading
    * aterm will work with -sh 50 for shading after I restart X.
    * xchat is not going transparent at all anymore.
    * aterm only goes transparent with shading on workspace one without restarting X
    * aterm will go transparent on all workspaces without shading and without restarting X

    What I want is:
    --------------------
    * aterm to go transparent with shading on all workspaces without restarting X
    * xchat to have transparency

    The thing that is making me angry the most is that it was working the other
    day and now it's not working at all. If anyone can help, I'd really appreciate it.

  2. #2
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144
    for aterm I would use eterm instead imho it is much better looking and you can just select transparency under the "background menu"

    can't help you with xchat.

    go eterm
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    33
    Quote Originally Posted by spencerf
    for aterm I would use eterm instead imho it is much better looking and you can just select transparency under the "background menu"

    can't help you with xchat.

    go eterm
    I tryied installing eterm, and it wasn't working, so I quit at it.

    Also now I tried doing:
    spyroboy@britestar:~$ fbsetbg -f ~/imgs/et.jpg

    and got this error:
    Esetroot: error while loading shared libraries: libast.so.2: cannot open shared object file: No such file or directory

    and X spits this out at me:
    fbsetbg: Something went wrong while setting the wallpaper.
    Run 'Esetroot -scale /home/spyroboy/imgs/et.jpg' from an xterm to find out what.

    and when I run:
    Esetroot -scale /home/spyroboy/imgs/et.jpg'

    I get this again:
    Esetroot: error while loading shared libraries: libast.so.2: cannot open shared object file: No such file or directory

    I went to install eterm again and got this:
    http://pastebin.com/532530

    I went to install lmlib2 which contained libast.so.1 in which eterm.org says it does.
    and I STILL get an error where libast.so.1 doesn't exist. what the HELL.

    This is the command I use to launch aterm:
    aterm -ls -tr +sb -bg black -fg white -sh 50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •