Find the answer to your Linux question:
Results 1 to 7 of 7
Hi, I am using Pixelview playTV Pro card on RH 8.0. I am using xawtv application to watch TV. It is giving picture but no sound. Can any one please ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    5

    sound problem in xawtv


    Hi, I am using Pixelview playTV Pro card on RH 8.0. I am using xawtv application to watch TV. It is giving picture but no sound. Can any one please help it out.
    hummera

  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    when I played around with this sort of thing a year or two back, I had the problem that my TV card did not have an audio out socket. It, at that time anyway, was the case that you had to feed the audio from the TV card to your sound card (line in), or you could try using sox to do it internally (never really worked properly).

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    5

    sound problem in xawtv

    Thanks for your reply. I am doing it the same way, that is connecting the audio out of the card to the line-in of sound card but it still doesnot work. Can you please help it out.

    Hummera

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2006
    Posts
    77
    open a mixer like alsamixer or kmix and see if line in is turned off or very low.

  6. #5
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144
    I agree with Marlowe I had this same problem. With alsamixer you need to use the tab button to see all options in alsamixer. You can tab to "capture" and see if line in is muted or not.
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

  7. #6
    Just Joined!
    Join Date
    Sep 2005
    Posts
    5

    sound problem in xawtv

    I tried with aumix but still not giving sound

  8. #7
    Just Joined!
    Join Date
    Dec 2006
    Posts
    1
    I had the same problem described in this post. And fixed the problem by configuring the tv tuner card by choosing the option "audio out not connected to sound card".

    I have the audio out from the tv tuner card connected directly to line-in of my sound card. I have no idea why this setting works, but it works !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •