Find the answer to your Linux question:
Results 1 to 3 of 3
Hi! using redhat 8 i have currently 4 desktops on KDE 1=development ,2=configurations.... when i swich to desktop 2 then the windows of desktop 1 are still in the panel ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2004
    Posts
    33

    desktops


    Hi!
    using redhat 8
    i have currently 4 desktops on KDE 1=development ,2=configurations....
    when i swich to desktop 2 then the windows of desktop 1 are still in the panel
    so how do i strict that windows opend in desktop 1 remain in 1 and 2's remain in 2 they don't mix with each other.
    thanx

  2. #2
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    - right click on the panel
    - select "configure panel"
    - select "taskbar" from the left
    - untick "Show windows from all desktops"
    - Apply, Ok.

    Jason

  3. #3
    Just Joined!
    Join Date
    Jan 2004
    Posts
    33

    thanx very much!
    it worked!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •