Find the answer to your Linux question:
Results 1 to 3 of 3
I've finally pushed myself to make the switch, windows to Linux. Red Hat bashing aside, I'm experiencing performance problems running Gnome on Red Hat 7.3. I'm using a P3 800 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Nov 2002
    Posts
    420

    Gnome Performance Issues on Red Hat 7.3


    I've finally pushed myself to make the switch, windows to Linux. Red Hat bashing aside, I'm experiencing performance problems running Gnome on Red Hat 7.3. I'm using a P3 800 with 128MB of RAM and a 10GB hd. I was running XP Pro on this system and it was quick, real quick, but Gnome seems to get stuck when loading applications such as gedit or a virtual shell, or Mozilla. Any ideas? It does this as both the root user and a regular user. Thanks in advance for any help.
    -Anthony
    primarycanary@hotmail.com

  2. #2
    Linux User
    Join Date
    Jul 2002
    Location
    Daytona Beach, FL
    Posts
    487
    did you make a swap partition? preferably about 2x your RAM in MB?
    majorwoo

    Quiet brain, or I\'ll stab you with a Q-tip.

  3. #3
    Linux User
    Join Date
    Nov 2002
    Posts
    420

    Performance Issues with RedHat 7.3

    Yes, when I installed the install manager automatically partitioned my 10 GB drive, with 256 MB dedicated to swap, and when the computer boots it does enable this swap partition. Any other ideas? Thanks for your help.
    -Anthony

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •