Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Okay. I'll try that, and also a newer version....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Sep 2003
    Posts
    46

    Okay. I'll try that, and also a newer version.

  2. #12
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1

    Printing fonts problems

    Quote Originally Posted by groot7000
    I'm using Mozilla 1.5 with CUPS, KDE 3, XFree86 4 and I've been having a problem with printing. Most of the letters are being printed using what looks like a symbol font. The pages display on-screen perfectly, this only happens when I print. It does not show up in the print preview either, only actual printouts.

    I have two scans of printouts to show what is happening:
    A page on Linuxforums.org (JPEG 1024x1314 138K)
    Debian/Mozilla startup page (JPEG 1024x1314 100K)

    I'm not sure if this is something to do with X11's font system, mozilla, CUPS, KDE, or what.

    I can print documents in other applications, and it works fine. I've tried Konqueror, OpenOffice, KWrite.

    Has anyone had this problem before?
    [quote] I am having exactly the same problem, when you print the characters are unintelligible, tried all sort of things no joy, I think there's a math prob behind it
    ta\

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •