Find the answer to your Linux question:
Results 1 to 8 of 8
I have this problem in FC1 where if I move the mouse over aterm, the pointer becomes the "x" pointer that you usually see during loading of X window. The ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    Nov 2002
    Location
    Queens, NY
    Posts
    1,319

    The "X" pointer


    I have this problem in FC1 where if I move the mouse over aterm, the pointer becomes the "x" pointer that you usually see during loading of X window. The problem is, when I drag the mouse pointer out a bit quickly, it stays that way outside the aterm window. Is there a way to disable this? It's getting quite annoying.

    Also, it sometimes becomes the magnifying glass instead of 'X'. Is this a bug?
    The best things in life are free.

  2. #2
    Linux Engineer
    Join Date
    Nov 2002
    Location
    Queens, NY
    Posts
    1,319
    Any takers? This problem is really annoying.
    The best things in life are free.

  3. #3
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    I'm not that familiar w/ aterm, but it would be in the aterm settings/config somewhere to turn that off...

    Alternative: use eterm
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Nov 2002
    Location
    Queens, NY
    Posts
    1,319
    I should have mentioned, this problem is apparent in Eterm as well.
    The best things in life are free.

  6. #5
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    What about konsole (KDE) and gnome-terminal?
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  7. #6
    Linux Engineer
    Join Date
    Nov 2002
    Location
    Queens, NY
    Posts
    1,319
    I don't recall gnome-terminal and konsole doing that. It's things like aterm and Eterm that are affected.
    The best things in life are free.

  8. #7
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    What DE are you running?

    And now a random suggestion: update aterm/eterm to the latest version?

    /me is low on ideas.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  9. #8
    Linux Engineer
    Join Date
    Nov 2002
    Location
    Queens, NY
    Posts
    1,319
    Yea, I am back in Debian Sarge so this problem isn't a problem anymore but I was originally thinking that the console-mouse-support might be the culprit behind it. I managed to shut that service off but I still had that problem.
    The best things in life are free.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •