Find the answer to your Linux question:
Results 1 to 4 of 4
Ok I managed to get my NFORCE2 Audio chipset to work with Alsa last night. I can play music fine, and audio with a movine just fine. However, what do ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2004
    Location
    Indiana/USA
    Posts
    63

    Gnome and System Sounds


    Ok I managed to get my NFORCE2 Audio chipset to work with Alsa last night. I can play music fine, and audio with a movine just fine. However, what do I need to do in Gnome to get it to push notification sounds and such through ALSA?

    Thanks in advance

    Grim

  2. #2
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    Do you have OSS emulation enabled in ALSA? If you do, I think you can just enabled esd (isn't that what Gnome uses) and use that to get notification sound from Gnome.

    Good luck

  3. #3
    Just Joined!
    Join Date
    Jan 2004
    Location
    Indiana/USA
    Posts
    63
    I have OSS emulation turned on. I will have to verify everything tonight.

    Thanks for the response.

  4. #4
    Just Joined!
    Join Date
    Jan 2004
    Location
    Indiana/USA
    Posts
    63
    It has taken me a while to get the opportunity to post back. I tried xmms with OSS and it does not play through. I am not sure what is happening there. However when I use ALSA it will play just fine. Getting some pop and crackle that I will have to look into fixing.

    Is there a way to tell gnome to use ALSA for sounds events?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •